Accueil > Issues, SharePoint 2013, Visual Studio > SharePoint 2013 : Problème d’accès à une App déployée via Visual Studio 2012

SharePoint 2013 : Problème d’accès à une App déployée via Visual Studio 2012


Symptôme

Au lancement d’une App déployée via Visual Studio, lors du clic sur celle-ci :

Vous vous voyez demander 3 fois vos credentials, pour finalement aboutir sur une ereur 401.

Résolution

Suivre la procédure de cette KB pour modifier le paramètre « DisableLoopBackCheck » du serveur – Vous l’avez peut-être déjà rencontré pour des problématiques de crawling.

Sur une environnement de développement, on peut se permettre de désactiver globalement : vous pouvez faire cette modification via PowerShell, lancez la commande :

New-ItemProperty HKLM:\System\CurrentControlSet\Control\Lsa -Name « DisableLoopbackCheck » -value « 1 » -PropertyType dword

Attention : Cette modification impacte la sécurité de votre serveur et ne doit donc pas être effectuée sur un environnement de production; lisez ce très bon article sur le sujet pour plus d’informations.

 

Publicités
  1. Aucun commentaire pour l’instant.
  1. No trackbacks yet.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :